Posts tagged precious themes

WordPreciouss 3.1.1 and themes for WordPreciousss

Version 3.1.1 of WordPreciousss is really just a bugfix of WordPreciousss v. 3.1b, so if you don’t have any trouble with 3.1b there’s no need to upgrade.
To upgrade from 3.0 or 3.1b it’s just to unzip and overwrite the old files. Also see Install & Upgrading WordPreciousss.

Creating a basic theme with WordPreciousss

How to create a basic theme when having WordPreciousss installed on your site